Собрал УНЧ на ТА 8210

Нужна помощь!!!!!! Собрал УНЧ на ТА 8210. При первом запуске сначала все Ок( светик загорелся .) Как только вкл кнопку питание , начинаеся бьющий звук из колонок( бух пауза бух пауза…)Чем больше напряжение, тем чаще бухкает. Если на вход поставить звук, тоон слышен только во время бухканья, в паузах— полная тишина. Я думаю, что плата почемуто сама вырубается(как бы защита) но тогда бы светик мигал тоже, а он ровно светит. Так же при «бухе» снимается большая сила тока, чем при паузе.В чем ошыбка? И в каких случаях происходит бухканье? Помогите кто-то!!! я вот думаю, может ето от того , что я подключал не к акуму, а к проеобразователю с макс. током 1,6А. Може етого было мало, потому, что на входе стоит кондер на 2200мкФ (в мастерките инфа), в даташите же там стоит конд на 1000 мкФ( ТОШИБА) .Кому больше верить? И не попробовать ли подключить к акуму или к преобразователю с 3 А током Вот схем а за которой я поял :

You may also like...

3 комментария

  1. Евгений:

    Первым делом померяй напряждение на выходе усилителя, если постоянка то выкидывай микруху. Нехватка тока максимум что может сделать это немного срезать верхний диапозон частот и уменьшить мощность, так что не парься. Но по описанию похоже на защиту от перегрева, она не греется ли? И помоему на тошибу индикатор по даташиту не вешается…

  2. Максим:

    я собирал по другой схеме(из даташита) работает на ура

  3. Михайло:

    Евгений, я заколхози без печатки, сейчас все розобрал, делаю на печаткеДоделаю- посмотрим..

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *