При включении на экране не было изображения

Всем привет. Имеется телевизор, шасси MC-64A. При включении на экране не было изображения, хотя высокое на кинескоп подавалось. Начал искать причину, нашел непропай на одной из ног ТМС. Пропаял, а когда включил, начало пробивать ТДКС с ноги, на которую приходит В+. Пробивает на GND, судя по всему. Это все в дежурном режиме, включать его полностью я даже не успеваю, т.к сразу пробивает. В местах, где должно быть 180 вольт почему-то 133(столько идет с B+). Проверил обвязку, нашел пробитый диод D401. Заменил, но включать пока боюсь все равно. Как думаете, что может быть? Схему прилагаю, место пробоя выделил на фото.

12 comments on “При включении на экране не было изображения

  1. Никитка говорит:

    Не кислотой ли паял?

  2. Никитка говорит:

    Parker, дальше не продолжай. Кто ж уислотой паяет электронику? Разводи щелочь и нейтрализуй.

  3. Parker говорит:

    Никитка, понял, спасибо

  4. Родни говорит:

    Parker, выкини его!

  5. Виктор говорит:

    Возможно дорожки закоротил ..Плата испахана.

  6. Parker говорит:

    Виктор, Я их не коротил. Это после пробоя так почернело

  7. Виктор говорит:

    Parker, ладно….Я бы наПруги проверял…с нагрузкой и без.

  8. Parker говорит:

    Виктор, Проверил в первую очередь. Все в норме

  9. Виктор говорит:

    Parker, если один диод был пробит на короткое — то ищи что ещё сгорело….если на обрыв ,то другое дело.

  10. Родни говорит:

    Отнеси мастеру!

  11. Александр говорит:

    судя по фото пробивает из-за говняной пайки, место пробоя теперь надо очистить от нагара, иначе опять пробьет по углю

  12. Виктор говорит:

    Родни, да я тоже так посоветовал бы .но человек сам может не совсем дурак.

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *