• Без рубрики

Большое спасибо за ответы на мои предыдущие вопросы

Привет всем. Большое спасибо за ответы на мои предыдущие вопросы, но вот появился ещё один. Скажите пожалуйста. Я купил усилитель на микросхеме pam8610 2x10w я подключил динамики и питание 12в, но работает только один динамик, 100% оба работают, сувал по очереди в один разъём и они работали, а если сую во второй разъём, работает очень тихо. Подскажите, из-за чего это может быть, я пока что схожусь на мнении, что это из-за питания, ведь там было написано, что 12в минимум и второму разъёму просто не хватает тока, боюсь пробывать, сомневаюсь, вдруг спалю, подскажите.

You may also like...

10 комментариев

  1. Игорь:

    Неправильно СУВАЛ

  2. Андрей:

    Если считать, что питание и динамики в норме, то что остаётся? Только усилитель и сигнальный кабель.

  3. Александр:

    Игорь, надо было спереди, тогда 100% профит, сзади сувать не всем нравится.

  4. Armen:

    Без комментариев…… Это диагноз

  5. Павел:

    Походу нас кто-то обманывает! «я подключил динамики и питание 12в, но работает только один динамик» В этой ситуации не может работать ни один динамик, т.к. ты не подал звуковой сигнал на вход усилителя. Усиливать нечего кроме фона от блока питания!

  6. Armen:

    Ты издеваешься? Мой предыдущий комментарий походу и тебе тоже адресован.

  7. Павел:

    Armen, типичный ответ пиздабола пойманного за язык.

  8. Armen:

    Ты не на забиве, успокойся голубок, просто для таких как ты (недоразвитых), нужно всё подробно объяснять.

  9. Павел:

    Armen, тут Ванг нет, чтобы предугадывать о чём ты написал, а что держал на уме. Хочешь получить нормальный ответ — правильно формулируй вопрос. Если на второй канал уся подано питание, подан сигнал и подключен нормальный динамик, а звука нет, то остаётся всего один вариант — усилитель неисправен.

  10. Armen:

    Сразу бы так

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *